[Resolved] CDN/Media Server Issues

Started on May 26, 2021 at 8:54 PM. Resolved after 35 minutes

Affected

Media Server (CDN)
  • Identified
    May 26, 2021 at 8:54 PM

    There are currently issues with our CDN provider.

  • Resolved
    May 26, 2021 at 9:29 PM

    The CDN/Media Server is fully back!