All systems operational

Show current status

[Resolved] Performance Impacts

Started on February 8, 2021 at 8:56 PM. Resolved after 4 days

Affected

Website
  • Monitoring
    February 8, 2021 at 8:56 PM  –  

    Our Server is currently experiencing huge spikes in traffic and may be slow when writing data (comments, blog posts, bulletins, etc.) at the moment. We are working on ways to fix this.

  • Resolved
    February 12, 2021 at 12:21 PM  –  

    New Servers! We invested in new Servers so SpaceHey is faster and more fun again! Enjoy!