SpaceHey - External media proxy outage – Incident details

External media proxy outage

Resolved
Major outage
Started 1 day agoLasted about 15 hours

Affected

External Media Proxies

Major outage from 5:00 AM to 7:47 PM

Image Proxy

Major outage from 5:00 AM to 7:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident related to externally embedded meadia (e.g. images) not loading.