SpaceHey - EU CDN Node down – Incident details

EU CDN Node down

Resolved
Major outage
Started 19 days agoLasted about 2 hours

Affected

Media Server (CDN)

Major outage from 11:43 AM to 1:14 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The CDN cluster is fully back online.

  • Investigating
    Investigating

    We are currently investigating this incident causing the EU-CDN to be down, which causes loading errors with profile pics and when uploading new images.