Resolved
Partial server outage

Started
January 05, 2023 at 6:15 PM
Status
Resolved after less than a minute

Impact

Partial outage
Affected
Website
  • Resolved
    January 05, 2023 at 6:15 PM

    Some SpaceHey pages where returning an "Error 404 - Not found" or showed other weird behaviour (showing incomplete results, or similar).
    The issue has now been resolved and all servers where fully restored