Completed
Server Migration

Starts
October 20, 2021 at 4:25 PM
Status
Resolved after about 1 hour
Affects
Website
Media Server (CDN)
  • Completed
    October 20, 2021 at 5:17 PM

    Maintenance has completed successfully - SpaceHey is back online!

  • In progress
    October 20, 2021 at 4:35 PM

    Maintenance is now in progress and SpaceHey is offline.

  • Planned
    October 20, 2021 at 4:25 PM

    We are planning to migrate SpaceHey to a new cluster of Servers. SpaceHey will be offline for an expected 30 minutes while the migration is in progress. Sorry for the inconvenience.